marcads title-tnmarcads menu-tnmarcads ingame1-tnmarcads ingame2-tn

Ein Arcade Emulator, quasi der kleine Bruder von MAME für den DS! Er bietet Unterstützung für 75 Spiele (die komplette Liste gibt’s auf der Homepage) viele davon laufen jetzt mit Sound. Es werden die selben ROM-Dateien wie für MAME benötigt, sie müssen als ZIP-Dateien im Ordner MARCADS im Hauptverzeichnis vorliegen, zusammen mit dem Emulator. Zusätzlich können noch Screenshots zur Anzeige im Hauptmenü der ZIP hinzugefügt werden (im Format 80×80 z.B. “pacmanscr.bmp”). Die neuste Version bietet neben einem neuen Look auch Highscore Saving. Wer auf Oldies steht, wird hier sicher gut bedient.

DLDI Unterstützung: Nein

Funktion getestet mit: SC MiniSD

Download der neusten Version

Homepage

Bewertung: ★★★★☆

{ 16 Kommentare… lese sie unten oder schreibe selbst einen }

anonym Juli 15, 2007 um 18:38

Man muss die Roms in einem seperaten Verzeichnis haben.

Das MarcaDS kommt ins Root der Speicherkarte.

Alle Roms müssen ohne Kompression gezippt werden!

Echtzeit Juli 15, 2007 um 20:48

du kannst auch lesen, oder? das steht alles schon in meinem text… seit der neusten version werden auch komprimierte zips unterstüzt.

anonym Juli 16, 2007 um 14:39

Ja aber wenn man wie in deinem Text die Rom-Zips mit in den MarcaDS-Ordner , also zusammen mit der Marcads.nds Datei, ablegt, dann funktioniert es nicht!

Echtzeit Juli 16, 2007 um 17:51

im text steht, dass der ordner marcads und der emulator im hauptverzeichnis liegen müssen.

anonym Juli 17, 2007 um 13:26

Ach so ist das gemeint, sorry, aber die Formulierung ist etwas ungenau!

Nichts für ungut also!

bsnake Juli 18, 2007 um 16:02

bei mir zeigt er im hauptmenü nur buchstabensalat und nix geht :/ hab die verzeichnisstruktur wie angegeben und benutze die r4. irgendwelche tipps?

Thomas Juli 22, 2007 um 17:16

Ich habe das gleiche Problem, ebenfalls R4! Gibt es jemanden, auf dessen R4 es läuft??? In einem anderen Forum habe ich gelesen, es soll an Lemmings_DS liegen, aber ohne Lemmings läuft es bei mir auch nicht.

Bernd Juli 22, 2007 um 20:41

Gleiches Problem hier – jemand ne Idee?

Karl November 21, 2007 um 17:40

ich schließe mich den letzten drei einträgen an. hab auch eine r4 karte und genau das gleiche problem. muss da doch irgendeine lösung geben…

der da Dezember 14, 2007 um 00:05

Ich habe eine cyclods evolution und… bei mir ists genauso

Previous post:

Next post: